Advertisements
Aquatic Avenue Banner Tropica Shop Banner Fishy Business Banner
Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Thread: my solenoid making an annoying sound

  1. #1
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore

    my solenoid making an annoying sound

    Advertisements
    Fresh n Marine aQuarium Banner

    Advertise here

    Advertise here
    as above.... any solution? it will happens everytime, lights goes on.. it reproduce a high pitch sound..

  2. #2
    Join Date
    Jan 2002
    Posts
    108
    Feedback Score
    0
    ----------------
    On 1/24/2002 10:15:54 AM

    as above.... any solution? it will happens everytime, lights goes on.. it reproduce a high pitch sound..
    ----------------
    Dear Simon

    Mine has a humming sound, the guy told me it's normal.
    Don't know whether yours is the same sound.

    Cheers
    I Love Penang

  3. #3
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    not humming... my solenoid never give off any sound b4..

  4. #4
    Join Date
    Jan 2002
    Posts
    108
    Feedback Score
    0
    ----------------
    On 1/24/2002 10:29:10 AM

    not humming... my solenoid never give off any sound b4..
    ----------------
    Try dismantling it and apply some vaseline to the springs.
    I Love Penang

  5. #5
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    u think that could solve the prob?

  6. #6
    Join Date
    Jan 2002
    Posts
    108
    Feedback Score
    0
    ----------------
    On 1/24/2002 10:50:40 AM

    u think that could solve the prob?
    ----------------
    I think it should work, basically the design of the solenoid is very simple with only a few movable parts. Give it some lubrication and see how it'll respond.
    I Love Penang

  7. #7
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    ok thks daniel, will oil it this weekend

  8. #8
    Sound like there's a leak in the valve

  9. #9
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    nope, defintely not a leak.. the noise will reduce after awhile..

  10. #10
    Join Date
    Dec 2001
    Posts
    2,778
    Feedback Score
    0
    Images
    3
    Country
    Singapore
    Simon the noise can only be heard when it starts to run? or issit on and off?
    Cheers!

    Benetay

  11. #11
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore

  12. #12
    Join Date
    Dec 2001
    Posts
    2,778
    Feedback Score
    0
    Images
    3
    Country
    Singapore
    inside rusty liao wahaha...it's telling u, service me or buy new one. Shld be able to open and grease it or oil it.
    Cheers!

    Benetay

  13. #13
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    8,947
    Feedback Score
    1 (100%)
    Images
    104
    Country
    Singapore
    Simon,

    I'm not sure if this is the same case as mine. I used to get a fairly high frequency sound caused by the vibration of my solenoid. Normally, if I wiggle it around a bit (watch out for the heat) the sounds becomes softer or goes away. It was like this for a few months, somedays louder, somedays not noticeable. Recently it stopped all by itself. However, nothing disasterous happened.

    Coincidentally, my CO2 cylinder just emptied on Tuesday and just got it re-filled today. Not sure if its related to the cylinder's volume of content.

    ViNZ
    Vincent - AQ is for everyone, but not for 'u' and 'mi'.
    Why use punctuation? See what a difference it makes:
    A woman, without her man, is nothing.
    A woman: without her, man is nothing.

  14. #14
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    8,947
    Feedback Score
    1 (100%)
    Images
    104
    Country
    Singapore
    Oh yeah, the sound also only comes on during start up and goes away after sometime.
    Vincent - AQ is for everyone, but not for 'u' and 'mi'.
    Why use punctuation? See what a difference it makes:
    A woman, without her man, is nothing.
    A woman: without her, man is nothing.

  15. #15
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    8,947
    Feedback Score
    1 (100%)
    Images
    104
    Country
    Singapore
    ----------------
    On 1/24/2002 10:15:54 AM

    as above.... any solution? it will happens everytime, lights goes on.. it reproduce a high pitch sound..
    ----------------
    You mean its on before the lights, but only makes the noise when the lights come on?
    Vincent - AQ is for everyone, but not for 'u' and 'mi'.
    Why use punctuation? See what a difference it makes:
    A woman, without her man, is nothing.
    A woman: without her, man is nothing.

  16. #16
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    yes, vinz.. think exactly the same wif u

  17. #17
    Join Date
    Dec 2001
    Location
    Singapura
    Posts
    2,214
    Feedback Score
    0
    Country
    Singapore
    The sound when your solenoid turns on is normal. Mine also sometimes occurs when it switches on. Most of the time, the sound goes off by itself.
    Wat u can do is switch it off and on again, and the sound will go off. Might need to do it a few times though.

    Benetay,
    I'm afraid servicing won't help most of the time. The sound actually is caused by the air gap in between the solenoid and the valve. Some gaps are bigger and the chances of this humming sound would be more frequent.
    Cheers!!

    Sherwin Choo
    [email protected]

  18. #18
    Join Date
    Dec 2001
    Posts
    2,778
    Feedback Score
    0
    Images
    3
    Country
    Singapore
    Oooo i c..=) thx
    Cheers!

    Benetay

  19. #19
    Join Date
    Dec 2001
    Location
    Singapore, Singapore, Singapore
    Posts
    9,210
    Feedback Score
    0
    Images
    371
    Country
    Singapore
    nothing i can do? the sound only recently happen

  20. #20
    Join Date
    Dec 2001
    Location
    Singapura
    Posts
    2,214
    Feedback Score
    0
    Country
    Singapore
    Errrrr... simon

    You could try removing the solenoid, clean the contact point and fix it back.....
    Cheers!!

    Sherwin Choo
    [email protected]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •